Gambas 3.14

Soumis par phil06 le ven 11/10/2019 - 12:52

Bonjour, je viens de passer à la version 3.14 de Gambas et Laurux ne se lançait plus! Après avoir rétrogradé en version 3.13.0-7 tout fonctionne.
Conclusion ATTENTION à la mise à jour de Gambas.
Si il existe une solution, je suis preneur.

Je suis aussi passé à la version 3.14 de Gambas sur une installation Ubuntu, cela fonctionne.
La première installation est sur une Manjaro 4.19. J'ai peut être eu un problème de mise à jour. J'essaye de refaire une mise à jour dès que j'ai le temps.

réinstallation Gambas 3.14 sous Manjaro 4.19, Laurux ne se lance toujours pas avec cette version de Gambas. Si quelqu'un trouve une solution, merci de l'indiquer.

Idem sur Manjaro en vm, même avec les dernières mises à jour.
Je ne sais ou il faudrait le signaler, sur le forum Manjaro ou ouvrir un ticket sur la forge gambas ou sur la mailing list gambas ?
D'autant plus que l'erreur est un peu vague pour poster.
Sinon tip top Manjaro ...

Erreur
je n'étais pas passé en Gambas 3.14 sous Ubuntu. Donc je ne sais pas si Laurux fonctionne dans la configuration Ubuntu + Gambas 3.14
Quelqu'un aurait-il essayé de faire cette mise à jour? et sous quelle distribution Linux?
Merci

Oui ça fonctionne sur ubuntu 18.04 et mint 19
Mais comme manjaro est toujours en avance sur les maj, il se pourrait que lors des prochaines maj sous ces systèmes ça ne fonctionne plus.